# Note: depends on libffi
# Note: depends on pkg-config
# Note: depends on Python (with libffi support)
# Note: depends on setuptools
wget -c http://www.dnspython.org/kits/1.15.0/dnspython-1.15.0.tar.gz
tar -xzf dnspython-1.15.0.tar.gz
cd dnspython-1.15.0
python3 setup.py build
python3 setup.py install # as root