# Note: depends on glib
# Note: depends on atk
# Note: depends on libX11
# Note: depends on fontconfig
# Note: depends on cairo (needs to be built with fontconfig and libX11-support)
# Note: depends on pango (needs to be built with cairo-support)
# Note: depends on gdk-pixbuf
# Note: depends on libXi
# Dependencies above noted for version 3.5.4
# Note: depends on at-spi2-atk
# Note: depends on libepoxy
wget -c http://ftp.gnome.org/pub/GNOME/sources/gtk+/3.22/gtk+-3.22.8.tar.xz
tar -xJf gtk+-3.22.8.tar.xz
cd gtk+-3.22.8
mkdir -p builddir
cd builddir
../configure --prefix="/usr" --sysconfdir="/etc"
make # Doesn't mind -j#
make install