# Note: depends on gobject-introspection
# Note: depends on mesa
# Note: depends on ruby
# Note: depends on icu
# Note: depends on libsoup
# Note: depends on gstreamer
# Note: depends on gst-plugins-base
# Note: depends on gperf
# Note: depends on jpeg
# Note: depends on libXt
# Note: depends on libpng
# Note: depends on pango
# Note: depends on gtk+
# Note: depends on libXrender
# Note: depends on gtk+2
# Note: depends on libwebp
# Note: depends on libsecret
# Note: depends on libXcomposite
# Note: depends on cmake
# Note: depends on enchant
# Note: depends on geoclue
# Note: depends on libnotify
# Note: depends on hyphen
# Note: depends on libtasn1
# Note: depends on upower
# Note: depends on gst-plugins-bad
wget -c https://webkitgtk.org/releases/webkitgtk-2.19.6.tar.xz
tar -xJf webkitgtk-2.19.6.tar.xz
cd webkitgtk-2.19.6
mkdir -p build
cd build
cmake -DCMAKE_INSTALL_PREFIX="/usr" -DPORT="GTK" -DENABLE_WEBDRIVER=OFF -DUSE_WOFF2=OFF ..
make # Doesn't work well with -j#
make install